Advanced SEO Friendly URLs 2.1.2v для PS 1.7.4

Тема в разделе "Модули PrestaShop", создана пользователем mobile555, 9 янв 2019.

Информация :
Приветствую гость, обрати внимание! Темы которые закреплены в разделах, в скором времени будут откреплены. Правила раздела PrestaShop

(Не актуальные темы) Каталоги:Модули PrestaShop 1.7Модули PrestaShop 1.5 - 1.6Шаблоны PrestaShop 1.7Шаблоны PrestaShop 1.5 - 1.6
(Не актуальные темы) Поиск / Запросы:Модули PrestaShop 1.7Модули PrestaShop 1.5 - 1.6Шаблоны PrestaShop 1.7Шаблоны PrestaShop 1.5 - 1.6
Полезная информация:Поддержка и помощь c PrestaShopУбираем ПрестаТраст, стучалки и прочую рекламуСовместные покупки модулей и шаблоновПеревод Prestashop и модулей
  1. mobile555

    mobile555 Создатель

    Регистр.:
    1 ноя 2017
    Сообщения:
    30
    Симпатии:
    47
    Vadimuch, mumins, Anvar6120 и 11 другим нравится это.
  2. alexru47

    alexru47 Создатель

    Регистр.:
    6 июн 2017
    Сообщения:
    34
    Симпатии:
    97
    Thanks, helped to remove {-:id_product_attribute}
     
  3. 1ncom1ng

    1ncom1ng Создатель

    Регистр.:
    30 авг 2013
    Сообщения:
    29
    Симпатии:
    3
    я хз, но на последней версии пчёл 1.1.0 - магазин лёг весь под ошибку 500.

    не советую качать это ***но
     
    _sashok нравится это.
  4. britoff

    britoff

    Регистр.:
    7 июн 2012
    Сообщения:
    202
    Симпатии:
    259
    А где написано что это для пчел?? Конкретно эта версия отлично работает до 1.7.5.
    Следующая и дальше отлично работает.
     
    _sashok нравится это.
  5. byura

    byura

    Регистр.:
    29 янв 2007
    Сообщения:
    532
    Симпатии:
    504
    пчелам не нужен Friendly URLs там и так с все с id в порядке
     
    _sashok нравится это.
  6. SummerResident

    SummerResident Создатель

    Регистр.:
    25 июл 2011
    Сообщения:
    30
    Симпатии:
    19
    Нет ли версии под 1.7.6.2? А то этот (Advanced SEO Friendly URLs 2.1.2v для PS 1.7.4) вроде встал норм, но не дает убрать в настройках SEO, к примеру,"html" (выдает "Маршрут ошибочен" после сохранения и ниче не меняется. Хз че это). Так же конфликтует с модулем yandexmodule.
    выдает
    "Error!
    Действие enable над модулем yandexmodule невозможно. Не получается установить override: Метод setRequestUri класса Dispatcher уже переопределён в модуле fsadvancedurl версии 2.1.2 в 2019-12-10 23:15:59 ."
    Т.е., либо тот, либо тот работает, но вместе нет.
     
    Vadimuch нравится это.
  7. Vadimuch

    Vadimuch Постоялец

    Регистр.:
    4 мар 2013
    Сообщения:
    88
    Симпатии:
    58
    Здравствуйте.
    А не появилось ни у кого версии 2.2??

    Там говорили много чего поправили под 1.7.6
     
    _sashok нравится это.
  8. tonyviroos

    tonyviroos Писатель

    Регистр.:
    5 авг 2013
    Сообщения:
    4
    Симпатии:
    0
    This is only for 1.7.4 ? Not working with 1.6 ?
     
  9. britoff

    britoff

    Регистр.:
    7 июн 2012
    Сообщения:
    202
    Симпатии:
    259
    Есть такая версия)
    2.2
    Не работает ниже 1.7
    Работает вплоть до 1.7.6.1
     

    Вложения:

    Kolfg, evgenij.sobolev, Vadimuch и 2 другим нравится это.
  10. SummerResident

    SummerResident Создатель

    Регистр.:
    25 июл 2011
    Сообщения:
    30
    Симпатии:
    19
    Спасибо, на 1.7.6.2 вроде как заработала корректно.

    Единственное, все же есть конфликт с yandexmodule:
    (Error! Действие enable над модулем yandexmodule невозможно. Не получается установить override: Метод setRequestUri класса Dispatcher уже переопределён в модуле fsadvancedurl версии...)
     
    Kolfg и _sashok нравится это.