1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

Ищу VMuikit - компонент совместимости VM и Yoo шаблонов

Тема в разделе "Virtuemart", создана пользователем Dgikar, 18 дек 2016.

XEvil 4.0 Релиз Состоялся!
Метки:
Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
  1. t2me

    t2me Создатель

    Регистр.:
    27 авг 2016
    Сообщения:
    10
    Симпатии:
    1
    Спасибо большое, кстати появилась версия 5.1

    Vmuikit 5.1 - Component
      • Checked with latest virtuemart 3.6
      • Cart page Shopper fields missing with latest virtuemart - Issue fixed
      • Category page Description block alignment not good - Issue Fixed
      • Contact Vendor page Layout Imporved
      • Order list page layout improved.
      • Edit Address page layout improved.
     
  2. t2me

    t2me Создатель

    Регистр.:
    27 авг 2016
    Сообщения:
    10
    Симпатии:
    1
    JoeDOE, слушай у тебя случайно подписка не протухла, может 5.1 выложишь. А то, из за этого бага "Cart page Shopper fields missing with latest virtuemart - Issue fixed" в 5.04 модулем по сути нельзя воспользоваться (в корзине нет нужных полей для оформления заказа).
    [​IMG]
    [​IMG]
     
  3. mrbulldog

    mrbulldog Писатель

    Регистр.:
    16 окт 2015
    Сообщения:
    2
    Симпатии:
    0
    Так и не нашлось хотя бы 5.1?
     
  4. JoeDOE

    JoeDOE Создатель

    Регистр.:
    3 мар 2012
    Сообщения:
    11
    Симпатии:
    221
    У меня не подписка. Покупал на сайте, но не у официалов.
    Поигрался с этим и решил перейти на Wordpress + Woocommerce
    Потому новых версий не имею, к сожалению
     
  5. netkotwagner

    netkotwagner Писатель

    Регистр.:
    24 ноя 2013
    Сообщения:
    2
    Симпатии:
    0
    Уже есть 5.2. В последней версии пофиксить обещали ошибку 500 JHTML::THEME NOT FOUND. Не поделитесь?