IredAdmin-Pro Nulled

Тема в разделе "Администрирование серверов", создана пользователем Avanege, 24 фев 2016.

Модераторы: mefish
  1. dhnokia

    dhnokia Писатель

    Регистр.:
    22 фев 2019
    Сообщения:
    8
    Симпатии:
    1
    кто может подсказать как Pro LDAP 3.0 влепить на новый iredmail 0.98? поменять в /opt/www/iredadmin на /opt/www/iRedAdmin-Pro-LDAP-3.0 и все?
     
  2. gejeyef

    gejeyef Писатель

    Регистр.:
    22 апр 2019
    Сообщения:
    3
    Симпатии:
    0
    Последнему релизу iredmail 0.9.9 уже год.
    Работает на разных операционных системах по разному.
    Тестировал на виртуальной машине с чистым [​IMG]debian-9.8.0-amd64-netinst.iso
    В /opt/www/iRedAdmin-Pro-LDAP-3.0 копировал директорию rc_scripts из /opt/www/iRedAdmin-0.9.6
    работет.
     
  3. dhnokia

    dhnokia Писатель

    Регистр.:
    22 фев 2019
    Сообщения:
    8
    Симпатии:
    1
    спасибо но написано
    Expire date
    Feb 01, 2018. как то решает это?

     
  4. gejeyef

    gejeyef Писатель

    Регистр.:
    22 апр 2019
    Сообщения:
    3
    Симпатии:
    0
    Ни на что не влияет, но можно в libs/pannel/__init__.py любой год выставить.
    И в /etc/hosts добавить "127.0.0.1 www.iredmail.org iredmail.org" тогда не будет к разработчику за новой версией ломится и статистику сливать.

    Вы с 3.1 эксперементируете? 3.5 не поподалась?
     
  5. dhnokia

    dhnokia Писатель

    Регистр.:
    22 фев 2019
    Сообщения:
    8
    Симпатии:
    1
    так ее нету нигде найти не могу
     
  6. astery

    astery Создатель

    Регистр.:
    2 ноя 2007
    Сообщения:
    35
    Симпатии:
    0
    У меня установлено iredmail 0.9.9. Мне нужно найти iredadmin-pro(sql)3.1 или посвежее. Так же подсказку по установке. Может кто то оказать посильную помощь?
     
  7. andrewsnh

    andrewsnh Создатель

    Регистр.:
    8 дек 2012
    Сообщения:
    10
    Симпатии:
    1
    Присоединяюсь к вопросу. Есть на сайте iredmail 0.9.9. Недавно поставил решил посмотреть, что за зверь.
    Но базовый функционал конечно унылый.
    И теперь вопрос: можно ли устанавливать в плане безопасности, софт то уже старый iRedAdmin-Pro-LDAP-3.0 и на какую версию включительно?
    Хочу поставить для небольшой фирмы. Вот и думаю, как решить вопрос с минимальными телодвижениями и что-бы сами могли админить пользователей, задача так стоит.
    Заранее спасибо.