Opencart + TecDoc

Тема в разделе "Opencart", создана пользователем KOZMO, 22 окт 2013.

XEvil 4.0 Релиз Состоялся!
Информация :
Внимание форумчане! При создании тем, или выкладывании какой-либо информации проверьте в какой ветке форума вы находитесь! Не путайте Opencart и Opencart2. При несоблюдении данного условия выносится соответствующее наказание! И потом не говорите что вас НЕ ПРЕДУПРЕЖДАЛИ! По возможности используйте обменники mail, yandex, google, dropbox, rghost Дабы избежать просьб перезалить и проблем с рекламой!
  1. kostyaran

    kostyaran Писатель

    Регистр.:
    24 окт 2016
    Сообщения:
    7
    Симпатии:
    4
    Видимо не все догоняю так как не учил языки программирования, , вижу что запросы разные менять вот это public static function GetModels($MFA_ID, $LNG_ID, $arFilter = array() на вот это? static function getModels( $make_id, $type, $pattern = null )
     
  2. shutle

    shutle

    Регистр.:
    9 авг 2013
    Сообщения:
    187
    Симпатии:
    72
     

    Вложения:

    tecdoc99 нравится это.
  3. davyduck

    davyduck

    Регистр.:
    18 дек 2012
    Сообщения:
    710
    Симпатии:
    154
    Ничего менять не надо! Надо взять и с нуля написать. А кроме запросов, еще и контроллеры поправить, шаблоны...обычным "скопировал-вставил" не отделаетесь
     
  4. maccenon

    maccenon

    Регистр.:
    25 дек 2013
    Сообщения:
    1.086
    Симпатии:
    212
    ура 3.2.5 приведен к рабочему виду
     
  5. Wishksv

    Wishksv Постоялец

    Регистр.:
    21 июл 2015
    Сообщения:
    69
    Симпатии:
    10
    4.0 кодированных файлов не появилось? мне не хватает парочки файлов...
     
  6. maccenon

    maccenon

    Регистр.:
    25 дек 2013
    Сообщения:
    1.086
    Симпатии:
    212
    не не занимался этим
     
  7. alecksey

    alecksey Создатель

    Регистр.:
    1 июл 2015
    Сообщения:
    12
    Симпатии:
    1
    Доброго дня форумчане, подскажите где взять нормально работающую интеграцию, у меня: ocStore-2.1.0.1.1 + tecdoc-3.0.15

    проблема в неработающей корзине (в модуле добавляю, корзина пустая)

    экспериментально выяснилось, что интеграция работает только с OpenCart 2.0
     
  8. davyduck

    davyduck

    Регистр.:
    18 дек 2012
    Сообщения:
    710
    Симпатии:
    154
    Дайте ФТП и сделаю Вам чудо. еще, советую Осторе сменить на чистый опенкарт, а нет, то готовтесь до косяка с сеопро.
     
  9. maccenon

    maccenon

    Регистр.:
    25 дек 2013
    Сообщения:
    1.086
    Симпатии:
    212
    а мне не понятно - а как человек со статусом наруштель - априори вообще может писать?
     
  10. Azmandios

    Azmandios Создатель

    Регистр.:
    3 июн 2019
    Сообщения:
    32
    Симпатии:
    17
    Система дала сбой ))

    По теме:
    - базы с картинками, за них хотят денег или есть возможность распаковать тот же текдок ?
    - и начал делать сайт на той же 2.1 и модуле текдок. Что бы не было проблемы с корзиной где брать правильную интеграцию ? Или самому пилить или вообще версию сменить?

    Не пинайте , подскажите как лучше сделать или подсобите чудо файликом