Скрипт Kayako Fusion все версии nulled

Тема в разделе "CRM системы (скрипты)", создана пользователем Alex.Volk, 24 фев 2013.

Модераторы: v1rus74
  1. Oalm

    Oalm Создатель

    Регистр.:
    27 окт 2017
    Сообщения:
    15
    Симпатии:
    1
    Насколько я помнию, новый swift файл не стоит ставить. Просто подсунь лицензиию и попробуй запустить.
    Обязательно установи PHP 7.3
     
  2. neodev

    neodev Создатель

    Регистр.:
    26 мар 2012
    Сообщения:
    24
    Симпатии:
    4
    Ни у кого нет 4.93.1?

    Сделаю Nulled версию =)
     
    Последнее редактирование: 26 май 2019
  3. Artur Ger

    Artur Ger Создатель

    Регистр.:
    14 ноя 2016
    Сообщения:
    16
    Симпатии:
    1
    Попытался обновить 4.77.0 , сначала потребовал пакет GT для Apache. потом кучу ошибок выдал. у кого то получалось обновиться со старой верссс 4.7... на 4.93 ?
     
  4. ky4k0b

    ky4k0b Создатель

    Регистр.:
    2 сен 2014
    Сообщения:
    19
    Симпатии:
    4
    обновил тестовую тачку с 4.77.0
    прод пока не трогаю, проверяю что всё робит

    вот у меня на 93 версии сломались html теги в ноутсах
    они теперь отображаются плэйнтекстом. Кто-нибудь сталкивался?

    upd:
    в
    /var/www/support/__apps/tickets/staff/View_TicketNoteTrait.php
    выпилить вызов htmlspecialchars из
    $_renderedHTML .= '</div></cite><blockquote><p>' . AutoLink(nl2br(htmlspecialchars ($_noteContents))) . '</p></blockquote></div></div>';
     
    Последнее редактирование модератором: 14 июн 2019 в 18:56
  5. ky4k0b

    ky4k0b Создатель

    Регистр.:
    2 сен 2014
    Сообщения:
    19
    Симпатии:
    4
    так еще вопрос -
    кто-нибудь тестил стаффапи?
    https://site.com/staffapi/index.php?/Core/Default/Login

    при попытке зайти вываливается ошибка
    Content Encoding Error
    XML Parsing Error: no root element found
    гуглил - включал zlib.output_compression в пхп но не помогло

    при этом в старой версии .77 все работает
     
  6. Saigo

    Saigo Постоялец

    Регистр.:
    8 авг 2011
    Сообщения:
    116
    Симпатии:
    36
    нужен MySQL 5.6 и выше проверьте ку вас такой?